En 400-6655-581
5
返回列表
> 资源中心 > 苹果曝出严重安全漏洞:黑客可完全接管设备,涉及 iPhone / iPad / Mac 等

苹果曝出严重安全漏洞:黑客可完全接管设备,涉及 iPhone / iPad / Mac 等

2022-08-29浏览次数:453

8月20日消息,据央视报道,美国苹果公司当地时间本周三发布两份安全报告披露,公司旗下智能手机iPhone、平板电脑iPad和iMac电脑等产品存在严重安全漏洞。该漏洞可使黑客完全控制这些设备。

这些漏洞可能会让潜在的攻击者入侵用户设备、获得管理权限甚至完全控制设备并运行其中的应用软件。苹果公司称已经开始寻找存在以上安全漏洞的原因及相应的解决方法。

根据企业报告,“受影响的设备"包括iPhone6S及后续机型,多款iPad机型,以及使用macOS Monterey操作系统的iMac电脑,甚至还包括一些iPod。专家建议将这些设备尽快更新至IOS最新版本。

网络安全公司SocialProofSecurity的CEO雷切尔托巴克(RachelToback)表示,该漏洞可以让攻击者获得对设备的“完全管理员权限",使他们可以冒充设备的所有者。

“这就是我们所谓的零日漏洞,因为它在公司发觉之前就已被黑客利用,只是这个例子中是苹果”所以目前我们现在还不知道有谁真正利用了这个漏洞以及它是如何被利用的。

苹果没有说明这些漏洞是在哪在何时被发现的,也没有说明是谁发现的,只是在其报告中引用了一位匿名研究人员。
了解到,这一漏洞已在8月17日的iOS15.6.1和iPadOS15.6.1中得以修复,请尽快安装更新。目前最新的版本:
 iOS和iPadOS的最新版本是15.6.1。了解如何更新iPhone、iPad或iPod touch上的软件。
macOS的最新版本是12.5.1。了解如何更新Mac上的软件以及如何允许重要的后台更新。

Apple tvOS的最新版本是15.6。了解如何更新Apple TV上的软件。

适用于Apple Watch Series3的watchOS的最新版本是8.7.1。适用于Apple Watch Series4、Apple Watch Series5、Apple Watch SE、Apple Watch Series6和Apple Watch Series7的watchOS的最新版本是8.7。

Kernel
适用于:iPhone6s及更新机型、iPad Pro(所有机型)、iPad Air2及更新机型、iPad(第5代)及更新机型、iPad mini4及更新机型,以及iPod touch(第7代)

影响:应用程序或许能够以内核权限执行任意代码。Apple知晓有报告指出,这个问题可能已经遭到利用。

描述:已通过改进边界检查解决越界写入问题。

CVE-2022-32894:一位匿名研究人员
WebKit

适用于:iPhone6s及更新机型、iPad Pro(所有机型)、iPad Air2及更新机型、iPad(第5代)及更新机型、iPad mini4及更新机型,以及iPod touch(第7代)


影响:处理恶意制作的网页内容可能会导致任意代码执行。Apple知晓有报告指出,这个问题可能已经遭到利用。
描述:已通过改进边界检查解决越界写入问题。

文章转载自IT之家